Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

showing connected but not showing internet pages


  • Please log in to reply
1 reply to this topic

#1 prbimaniac

prbimaniac

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 03 August 2010 - 12:46 AM

I am hoping that I am posting this in the correct area. My wife has a laptop that will connect wirlessly and show internet pages on our home network but when we are traveling, even at her parents, he laptop shows as being connected to the wireless network but does not show internet pages or allow her to surf the net. This only happens away from our home network. Any ideas on how to fix this? It is a Dell laptop is that makes a difference.

(Moderator edit: added Topic Description.jgw)

Edited by jgweed, 03 August 2010 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 LeveledHead

LeveledHead

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle America
  • Local time:10:21 AM

Posted 08 August 2010 - 10:34 AM

I've had good luck with similar issues by clearing out its saved networks, then trying to connect again.

If I had the OS, I could tell you how to do so... hint, hint :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users