Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Delayed Browser Time Outs !


  • Please log in to reply
2 replies to this topic

#1 xenoxerarchi

xenoxerarchi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 26 October 2005 - 04:23 AM

I have a Dell Inspiron 5160 laptop, wireless enabled, running WinXPPro, IE ver# 6.0.2900.2180xpsp2, Firefox ver# 1.0.7,. My problem is this, I can startup the computer and browse the web with no problems, if I run the computer longer than 15-20 minutes and then try to browse I get the following error messages:
Firefox- 'operation timed out when attempting to contact ...'
IE explorer- 'the page cannot be displayed', and 'cannot find server', the latter in the tray at the bottom left.

It had Norton Security on which I have uninstalled thinking that was the problem, no viruses, spyware have been indicated. This problem only happens after the computer has been running for a period of time longer than 20 minutes or so.

BC AdBot (Login to Remove)

 


#2 xenoxerarchi

xenoxerarchi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 15 November 2005 - 04:42 AM

I have a Dell Inspiron 5160 laptop, wireless enabled, running WinXPPro, IE ver# 6.0.2900.2180xpsp2, Firefox ver# 1.0.7,. My problem is this, I can startup the computer and browse the web with no problems, if I run the computer longer than 15-20 minutes and then try to browse I get the following error messages:
Firefox- 'operation timed out when attempting to contact ...'
IE explorer- 'the page cannot be displayed', and 'cannot find server', the latter in the tray at the bottom left.

It had Norton Security on which I have uninstalled thinking that was the problem, no viruses, spyware have been indicated. This problem only happens after the computer has been running for a period of time longer than 20 minutes or so.



#3 xenoxerarchi

xenoxerarchi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 15 November 2005 - 04:53 AM

I have since found the solution to my problem. I have it up and running like new. I got the info at tek-tips. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users