Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer/Google Chrome not working


  • Please log in to reply
No replies to this topic

#1 carmenoo

carmenoo

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 02 August 2010 - 03:12 AM

i was on the computer today and this antivirus thing popped up, saying I had something. i freaked out and I'm still not quite sure if it was a virus telling me this or something real, because I have Ad Aware. So I ended the program that said that I had it.

I then opened up Ad Aware and they told me they detected some things:

Cookies
Win32.Backdoor.Bredolab - Malware
Win32.FraudTook\..\irSolutionPro/A - Process
Win32.Trojan.Scar - Malware
Win32.Worm.Pinit - Worm

Everything on this list besides cookies was listed as Quarantine. So I decided that I wanted to remove them. After that my primary internet explorer that I use, google chrome, stopped working. It is now saying "This webpage is not available. This is what I copy and pasted from it:

This webpage is not available.

The webpage at http://www.google.com/ might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.

I then tried to go on the regular Internet Explorer. It said this:

Internet Explorer cannot display the web page. "www.yahoo.com" is not set up to establish a connection on port "World Wide Web service (HTTP)" with this computer.

It then tells me if I want to "Verify the current proxy server configuration."



After that, I went on Firefox, and it worked.

I want to know if this is all happening because I deleted those malwares...

Is there anyway to fix this?

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users