Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows starts to a BLACK screen with MOUSE POINTER


  • Please log in to reply
10 replies to this topic

#1 abezdjian

abezdjian

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 01 August 2010 - 06:22 PM

Hello,

I hope i am writting this in the right thread. I decided to lend a hand to my friend since his pc is having some issues and he isnt too good with computer. But I ALSO NEED YOUR HELP.

So its a Sony Vaio PCG-5G3L laptop, running I believe on Windows XP if I am not mistaken.

The windows starts and loads to a black screen where I can only see a mouse pointer, whch moves but nothing else. My friend not being soo good in computers has not changed any component in the computer. He just told me he started his laptop one day and this is whats going on


ANY HELP WOULD BE MUCH APPRECIATED
ANYONE???

THANKS,

Edited by hamluis, 02 August 2010 - 08:37 AM.
Moved from XP to Vista forum ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:03 PM

Posted 01 August 2010 - 06:31 PM

Hi -
Try this fix from Prevx Here and see if this helps -

Thank You -

Edited by noknojon, 01 August 2010 - 06:31 PM.


#3 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 01 August 2010 - 06:45 PM

When I try to follow the Prevx fix, it tells me to try CTRL + ALT + DEL but if i have a black screen and nothing comes up how can I continue the steps.


ANY OTHER SUGGESTIONS ?????

Edited by abezdjian, 01 August 2010 - 07:26 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:03 AM

Posted 01 August 2010 - 08:41 PM

See if the following applies: Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

Louis

#5 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 01 August 2010 - 11:31 PM

Thanks I will read it now,


BUT JUST IN CASE THIS TELLS YOU GUYS MORE after leaving the black screen about 10 min an error screen occurs.

LOGON.scr - Application error
"The application failed to initiate properly (0xc0000135)"


DOES THAT GIVE ANY OF YOU A HINT ?????

Edited by abezdjian, 01 August 2010 - 11:32 PM.


#6 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 02 August 2010 - 12:55 AM

OK, I FOUND OUT THAT THE LAPTOP IS RUNNING A WINDOWS VISTA

JUST to give you guys an update I tried to do a repair using Windows Vista, but it did not work...

" How to automatically repair Windows Vista using Startup Repair " tutorial exists on the bleeping computers pages, I followed the instructions one by one but the computer did not detect any problems.

I am definitely out of ideas I NEED YOUR HELP !!!!!

#7 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 02 August 2010 - 01:13 AM

I CANNOT EVEN REBOOT THE PC IN ANY OF THE SAFE MODES, ITS GIVING ME THE FAMOUS BLACK SCREEN WITH THE MOUSE CURSOR

Edited by abezdjian, 02 August 2010 - 11:09 AM.


#8 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 02 August 2010 - 11:41 AM

ANYONE??? ANYTHING PLZ !!!!

#9 7Mozart7

7Mozart7

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 02 August 2010 - 05:43 PM

I had the same problem & posted this response in my thread after I finally found a way around it. Hope this works for you too...

"Well, I didn't find a fix for my problem, but I finally found a way around it...

After doing exhausting research on this subject & trying endless fixes to no avail, I finally found something that got me back to my desktop. I simply made a new account for my computer. After I did that, it made a new desktop for that account. Granted, it's a pain having to go to all my usual sites & re-entering passwords & the like, but I didn't have to re-install Vista & all my software, programs, etc. are still on my computer. Plus, no more "Black Screen of Death"

It now seems it was a registry problem. I cannot believe Microsoft didn't have a more complete troubleshooting guide & fixes for this problem since, after researching it, I found it affected a massive number of people, going back for years. You'd think with the money they make off of us, they could be a little more on the ball

If anyone else has this problem, I'd suggest doing what I did first. Save yourselves the huge headache of trying to determine the problem & the fix

I'm not %100 sure I'm in the clear yet, as I've only logged on a few times, but it's been OK so far"

#10 7Mozart7

7Mozart7

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 02 August 2010 - 05:45 PM

Obviously this will only work if you can boot up in safe mode or you're able to open your controls in normal mode

#11 abezdjian

abezdjian
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 02 August 2010 - 09:23 PM

THATS EXACLY MY PROBLEM, I AM UNABLE TO ACCESS MY CONTROLS IN EITHER MODES. ITS PISSING ME OFF.

NORMAL MODE SAFE MODE EVERY TIME I TRY I GET TO THE BLACK SCREEN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users