Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Go.Google virus "sufferer"


  • Please log in to reply
No replies to this topic

#1 vamshi032

vamshi032

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 01 August 2010 - 05:49 PM

I think my laptop affected by go.google virus folks. I try to search something and it redirects me to some random website. As usual I tried to scan with my "Mc afee virus scan enterprise version 8.7" and " spy sweeper version 6.1.0.128" they 'Did Not Work'. I tried to search online, hard enough as my page keep redirecting, and I found some people suggesting a procedure to go to devise manager and disable "TDSSserv.sys". Worst part is I don't see it in there. Yes I did enable the "show hidden devices" in the view tab. Can you guys please suggest me what to do now? I wud greately appreciate it. Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users