Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IP problems


  • Please log in to reply
3 replies to this topic

#1 Lloydlec

Lloydlec

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 31 July 2010 - 01:45 PM

I have a Samsung notebook with XP as an OS. I have an internal Atheros AR5007EG wireless card. When I tunr on my computer it keeps looking for an IP address but never findes one and times out. Any suggestions to fix this?

BC AdBot (Login to Remove)

 


#2 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:11:19 AM

Posted 31 July 2010 - 02:26 PM

if your wireless ON it will always looking a connection (wifi)...
if you doesnt want like that...you could disable it...
and turn it on if you want a wifi connection...

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#3 moaoe

moaoe

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 31 July 2010 - 02:38 PM

I assume through Wifi? Have you connected through this computer on this router before?

#4 Ryan Pianesi

Ryan Pianesi

  • Banned Spammer
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:19 PM

Posted 31 July 2010 - 10:58 PM

To solve the problem, just give it a static IP, to do this...just go to

start -> control panel -> network connections -> right click on your wifi connection ->

(then you should see a box appear, and a list)

Scroll down and click internet protocol

and then click "use the following ip"
Where it says IP put "192.168.1.51" then click ok..and then ok again, then restart, and it should work. this fixes it, becuase instead of your router telling it the ip, the computer is telling the router the ip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users