Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE popups, navigation sound


  • Please log in to reply
2 replies to this topic

#1 chiptape

chiptape

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 31 July 2010 - 12:32 PM

Hi.

I got three or so IE popups in the last couple days and/or navigation sounds.
I don't use IE except for Microsoft Update or if something doesn't work in Firefox.
I use "Noise" add-on for Firefox (makes same navigation sound in Firefox that you get in IE).

AVG Resident shield has been popping up during Firefox sessions with tracking cookie notifications.
It used to just pop up once at start of Firefox session or mebbe when I got online.

Browsing might be slower.
It's hard to tell--I use dialup.

I've heard "Congratulations, You've won" or something a couple times.
(just audio-no popup)

Ad-Aware and AVG just find cookies, prolly more than normal.
AVG found a trojan, maybe a couple months ago

Selected system config:

Windows xp sp3
SpywareBlaster 4.3, database = 7/25/2010
AVG free 9.0.851, last update = 7/28/10
Ad-Aware free 8.1.0, last update details = 0149.0342

Can you fix it?
Thanks

BC AdBot (Login to Remove)

 


#2 chiptape

chiptape
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 31 July 2010 - 07:32 PM

AVG just found:

C:\Documents and Settings\mark\Application Data\Sun\Java\Deployment\cache\6.0\41\5b748329-6c93642d
Trojan horse Cryptic.ARX
Moved to Virus Vault"

C:\Documents and Settings\mark\Local Settings\Temp\7032828.exe
Trojan horse Cryptic.ARX
Moved to Virus Vault

C:\Documents and Settings\mark\Local Settings\Temp\loader.exe
Trojan horse Cryptic.ARX
Moved to Virus Vault

C:\Documents and Settings\mark\Local Settings\Temp\smss.exe
Trojan horse Cryptic.ARX
Moved to Virus Vault

---

#3 chiptape

chiptape
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 10 August 2010 - 10:13 AM

Ya'll can close this topic.
It's fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users