Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I'm infected and I've tried everything!


  • This topic is locked This topic is locked
1 reply to this topic

#1 calnalsmom

calnalsmom

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 31 July 2010 - 08:57 AM

I've been working with a tech at Malwarebytes for almost a week and I'm running out of things to try. I seem to be infected by something that will not let me run anti-spyware or anti-malware. I had AVG free set up to run every morning at 4 am. I realized it wasn't doing much of anything and that's when I went to update my Malwarebytes and run it. After two tries it updated, but I could never get it to run. After my fried came over and tried to get some things to run, she ran a Hijackthis scan, looked at it, pronounced that I was highly infected and said that it was over her head. I sent an emal to Malwarebytes looking for help and I received an email back from a teck. He said that I probably had a rootkit and we started running scans. I've run a RSIT log and he didn't find anything there. I've run a ntbtlog.txt and he didn't find anything there. I have tried to run many, many things and I usually can't get to the site (page not found), it won't allow me access to the site (page cannot be displayed, I pull up the site, but it's configuration is off (text is out of wack, buttons are "x" out and disabled and in one case in a different language!) I can download a lot of things, but they won't run. They either just won't go or I get an error message. I've tried to run Combofix ( under his supervision of course.) I downloaded it to a USB from my in laws computer. The version he had me download had the name changed to hopefully trick it into running it. No luck. I'm really at my breaking point. I'm not sure what to do. I have a list of things I've tried-none successfully. Interestingly, the only thing that I ran and had some small success was Vipre. Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:41 PM

Posted 31 July 2010 - 11:05 AM

After posting a log and while you are being instructed by a trained Helper on another site, you should refrain from asking for help here or anywhere else. Any modifications you make on your own or by direction of another can result in system changes which may not show it the log you already posted. Further, following advice outside of that thread may cause confusion for the Helper who is assisting you and could complicate the malware removal process or make things worst which would extend the time it takes to clean your computer.

The Malware Response Team should be the only members that you take advice from, until they have verified your log as clean. If you followed any other advice already, please ensure you inform the Helper who is already providing you with assistance.

To avoid confusion, I am closing this topic. If you still need assistance after your log has been reviewed and you have been cleared, please PM me or another moderator and we will re-open this topic.

Thanks for your cooperation.

Edited by quietman7, 31 July 2010 - 11:10 AM.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users