Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Host PC lagging bad on wireless network


  • Please log in to reply
2 replies to this topic

#1 crazie_blondie

crazie_blondie

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 30 July 2010 - 09:04 PM

I have 2 other PC's running off of my wireless router. My PC lags horribly. Is it because I am the host? I have minimized programs installed, used disk clean up, fragmented...you name it, I've probably tried it! Can anyone help or have any ideas that may help? Any responses are greatly appreciated...thanks!

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 04 August 2010 - 12:29 AM

What do you mean by your being the "Host"? Are both pc's connecting via wireless to the router? What is the make and model of your router and modem?

#3 crazie_blondie

crazie_blondie
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 20 August 2010 - 06:15 PM

Yes there are 2 other pc's connecting wireless so a total of 3 pc's. The make and model are...Verizon model# gt704wgb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users