Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE can't display the webpage, but FireFox can.


  • Please log in to reply
3 replies to this topic

#1 Iamazn

Iamazn

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 30 July 2010 - 07:11 PM

I was infected earlier today by one of the Fake Anti-Virus Programs. I ran a MalwareBytes scan and it got rid of it. But right now, I have another problem; Internet Explorer can't display any Webpages, but FireFox can... How do I fix this? I've tried:
-Reinstalling IE.
-cmd>netsh winsock reset catalog
-Rebooting.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,090 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:37 PM

Posted 30 July 2010 - 07:50 PM

Check to see if your malware set up a proxy server.

With IE open...Tools/Interneet Options...Connections tab, click LAN settings.

Automatically Detect should be checked, everything else is unchecked.

Louis

#3 Iamazn

Iamazn
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 30 July 2010 - 08:14 PM

Check to see if your malware set up a proxy server.

With IE open...Tools/Interneet Options...Connections tab, click LAN settings.

Automatically Detect should be checked, everything else is unchecked.

Louis

Thanks, that fixed it. :thumbsup:

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,090 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:37 PM

Posted 30 July 2010 - 08:20 PM

Happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users