Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntispywareBot found


  • Please log in to reply
No replies to this topic

#1 LibBe

LibBe

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 30 July 2010 - 06:52 PM

While uninstalling a program I noticed 'AntispywareBot' listed. I right clicked it to remove it. It gave me the option to remove it or repair it.. I chose 'remove'

A box popped up with a yellow sheild with a cross through it, that said ' an unidentified program wants to access your computer' I click
'cancel I don't know where this program is from'


'Malwarebytes Anti Malware 'does not detect it
Nor does antivirus 'Avira'

I don't remember any boxes popping up saying that I have a virus or spyware, click here..but it may have done so while my kids were on here..

Computer seems to run a little slow.

any suggestions on how to remove it?

Edited by Orange Blossom, 31 July 2010 - 01:27 AM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users