Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't even run HijackThis!


  • Please log in to reply
No replies to this topic

#1 Matzskill

Matzskill

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 30 July 2010 - 06:51 PM

I have been overwhelmed with malware. I got some sort of rouge anti-virus. I ran malware bytes in safemode and it appreared to remove the virus. . I thought I was good and it happened the next day. The anti-virus jumped up again. It changed my proxy settings so I could not access the internet. I tried to adjust the proxy issue and only have access to the internet in safemode w/ networking. I currently can't run software updates for bitdefender. Also, I am unable to open any programs everything just freezes. Also, I am unable to run Hijackthis. Can it can run in safemode? What is my next step? Thanks in advance for your help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users