Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to log into Hotmail, Gmail, or update Malwarebytes'


  • Please log in to reply
No replies to this topic

#1 Uncle Milty

Uncle Milty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 30 July 2010 - 04:08 PM

I have a WIN XP, Service pack3, home built machine.
I *was* running the free Aviria antivirus software at the time.
It is normal for me to leave the machine on and manually use software to disable the internet connection.

I am now unable to disable my internet connection. I get this error message... "It is not possible to disable the connection at this time. This connection may be using one or more protocalls that do not support Plug-and-Play, or it may have been initiated by another user or the system account."

I can get to the Hotmail sign-in page but after I fill the log-in information I get a blank webpage with the standard "Internet Explorer cannot display the web page"

I can go to the Canada.com web page but when I click on the "mail" link I get the same "Unable to connect..." screen.
The same thing happens when I try Gmail.

I can connect to, and download from TrendMicro, but when I try to run HouseCall I get an error message just after it starts to update it's self ..."An internal Error has prevented HouseCall from opening. Do you want to vist the HouseCall website and get the latest version and try again? (E:1060066538:0)
I can connect to all the major free on-line antrivirus scanners ' home pages, but none will scan.

I cannot update MalwareBytes' Anti Malware version 1.41, database version 3322, I get error code "732 (0,0)

I can not access Facebook at all, and other such websites, however I can log into some PHBB web forums.

I can do everything on my laptop that I cannot do with this machine thus my connection and accounts are working and accessable from my same home network.

The user says he does not remember doing anything different , but this is the second machine that has the same symptoms after he's been on-line. Both were running updated WinXP sp3 and up to date free versions of Avast. He does not use a USB drive, or any disks on these machines.

Thank you in advance!

Edited by Uncle Milty, 30 July 2010 - 04:11 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users