Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect is killing me


  • Please log in to reply
4 replies to this topic

#1 ac1dr41n

ac1dr41n

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 30 July 2010 - 08:38 AM

I seem to have one of those Google redirect viruses. Every link I click takes me to some page its not supposed to. I also get random tabs that open up to some page. I've run MBAM, Goored.exe, and Combofix.exe, as well as several other antimalware products (AVG, Avira, HitMan, ATF-Cleaner). The problem doesn't seem to be going away. Please help!!

BC AdBot (Login to Remove)

 


#2 ac1dr41n

ac1dr41n
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 30 July 2010 - 10:24 AM

I know somebody is going to ask, so here is the MBAM log:

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4357

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

7/30/2010 11:23:40 AM
mbam-log-2010-07-30 (11-23-40).txt

Scan type: Full scan (C:\|)
Objects scanned: 296592
Time elapsed: 1 hour(s), 27 minute(s), 59 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#3 ac1dr41n

ac1dr41n
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 30 July 2010 - 12:40 PM

I ran the ESET scanner from ESET.com. It found a trojan virus. Log is below. However, I've found other trojans before using different scanners, and they always clean them up, but the Google redirect is still there. I think the Google redirect sends you to a malware-infested site, and that is where the trojan comes from. So the trojan is a sympton, and the cause is the redirect. How do I get rid of the cause?

Can anybody help me out here?




ESETSmartInstaller@High as CAB hook log:
OnlineScanner.ocx - registred OK
# version=7
# IEXPLORE.EXE=8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339)
# OnlineScanner.ocx=1.0.0.6211
# api_version=3.0.2
# EOSSerial=7a399ebacd0bc840a88dd28d4a580ec8
# end=finished
# remove_checked=true
# archives_checked=false
# unwanted_checked=true
# unsafe_checked=false
# antistealth_checked=true
# utc_time=2010-07-30 03:44:06
# local_time=2010-07-30 11:44:06 (-0500, Eastern Daylight Time)
# country="United States"
# lang=1033
# osver=5.1.2600 NT Service Pack 3
# compatibility_mode=1024 16777215 100 0 0 0 0 0
# compatibility_mode=2560 16777215 100 0 0 0 0 0
# compatibility_mode=8192 67108863 100 0 0 0 0 0
# scanned=143965
# found=1
# cleaned=1
# scan_time=4995
C:\WINDOWS\system32\ahuia.exe a variant of Win32/Kryptik.FMB trojan (cleaned by deleting - quarantined) 00000000000000000000000000000000 C

#4 ac1dr41n

ac1dr41n
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 30 July 2010 - 03:09 PM

Anybody??

#5 ac1dr41n

ac1dr41n
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 02 August 2010 - 08:24 AM

Can somebody PLEASE help me out?? The performance of my computer is degrading every day, even though the task manager shows everything normal. I've detected additional trojans on my machine, but everytime a scanner removes them, I get new ones.

Is there any particular reason why nobody is answering my posts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users