Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Acting Up Again


  • Please log in to reply
8 replies to this topic

#1 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:27 PM

Posted 25 October 2005 - 09:44 AM

My router, a D-Link DI-704P Rev. C with 3.09 firmware, isn't letting me access it. I get to the screen where it is asking me for the username and password, but when I enter the it just throws me back to the same screen again. I tried a hard reset, and them using the standard username and password, but it doesn't accept those either.

Anyone sitting on a bright idea?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:27 AM

Posted 25 October 2005 - 12:36 PM

My router did the same thing as far as restting. I had to hold the reset button for several minutes instead of 30 sc to 1 min. like suggest.
"2007 & 2008 Windows Shell/User Award"

#3 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 25 October 2005 - 07:56 PM

Yes I had a similar problem not too long ago. I even had to google several different terms before I found a way to get in.

First
  • unplug cable modem (if you have one)
  • unplug router
  • disconnect all cables from router
  • (after about 5 minutes plug back in the cable modem if you have one)
  • take a pencil (or pen), and hold in on the reset button for 3 minutes
  • while holding in on the reset button plug the router back in
  • restart each computer
  • access http://192.168.1.1/ in your default browser (should be the default router page)
  • enter username: admin password: admin
Hope this helps. :thumbsup:

#4 Mr Alpha

Mr Alpha
  • Topic Starter

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:27 PM

Posted 26 October 2005 - 04:14 AM

First

* unplug cable modem (if you have one)
* unplug router
* disconnect all cables from router
* (after about 5 minutes plug back in the cable modem if you have one)
* take a pencil (or pen), and hold in on the reset button for 3 minutes
* while holding in on the reset button plug the router back in
* restart each computer
* access http://192.168.1.1/ in your default browser (should be the default router page)
* enter username: admin password: admin

Did this, didn't help. :thumbsup:

EDIT: I can say that all the ports I had forwarded aren't forwarded no more, so to such an extent the reset did work. I still can't access it though.

Edited by Mr Alpha, 26 October 2005 - 05:43 AM.

"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:27 AM

Posted 26 October 2005 - 11:59 AM

Are you using a switch with the router or just the ports on the router? Had lighting strike my router and damage the #1 port. The other 3 worked. I used a crossover cable on the #2 port to connect to my switch.
"2007 & 2008 Windows Shell/User Award"

#6 Mr Alpha

Mr Alpha
  • Topic Starter

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:27 PM

Posted 27 October 2005 - 05:34 AM

Are you using a switch with the router or just the ports on the router? Had lighting strike my router and damage the #1 port. The other 3 worked. I used a crossover cable on the #2 port to connect to my switch.


Nope, no switch, and no lighting as I am aware of. The lightning season has been over for a while already, now we have snow.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#7 Mr Alpha

Mr Alpha
  • Topic Starter

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:27 PM

Posted 30 October 2005 - 10:07 AM

I fixed it! It was such an obvious thing to check, my firewall(Outpost). It was doing something funny and I found a registry tweak to fix it (by changing FixServerErrorsinSend from 0 to 1).
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:27 AM

Posted 30 October 2005 - 11:30 AM

Thats great! Thank you for posting the solution. :thumbsup:
"2007 & 2008 Windows Shell/User Award"

#9 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 31 October 2005 - 07:59 PM

Glad to hear that you got it fixed Mr. Alpha! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users