Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

crashes on loading screen, fltmgr.sys blue screen


  • Please log in to reply
No replies to this topic

#1 homebrew210

homebrew210

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 30 July 2010 - 12:07 AM

Hello.

I was having some problems with a virus I could not get rid of for the past few days. I've been working on this for a few days so I don't remember everything I did to end up at this point. This is my current situation:

I did msconfig (I think) and went into the boot.ini, enabled "start in safe mode", after rebooting I have not been able to get into windows again. This is what I have done since then: I have done a windows repair, after that didn't I went into Recovery Console and did a chkdsk /r. Still no good. I disabled restart on failure, and the blue screen says 0x0000007E, fltmgr.sys. When I check the listsvc in Recovery console it says fltmgr.sys is disabled. I tried enable fltmgr.sys but it just says "the registry entry for the fltmgr.sys service cannot be located. Check that the name of the last service is specified correclty."

Help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users