Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Message Queuing Service is not available


  • Please log in to reply
2 replies to this topic

#1 Kaskade_fan

Kaskade_fan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 29 July 2010 - 01:51 PM

Hi, I've had some issues with my laptop before and I've had some good success here.

I have an issue with Message Queuing Service that upon startup (which for some reason, is taking forever, but I'll leave that for another topic) I get a message "Message Queuing Service is unavailable and needs to close."

I am running Windows XP Professional, Version 5.1, Service Pack 3.

Any ideas on how to resolve this issue? Also, is it related to my lagging boot time?

Kaskade_Fan

BC AdBot (Login to Remove)

 


#2 Fryed Bacon

Fryed Bacon

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:My House.
  • Local time:01:36 AM

Posted 01 August 2010 - 05:46 AM

Here's a link to the Wikipedia article on Message Queuing Service... http://en.wikipedia.org/wiki/Microsoft_Message_Queuing

Just stop it from starting on startup. Go into MSCONFIG (Start, Run, MSCONFIG) and go to the boot tab. Scroll down until you find the boot process that looks like it's the MQS (that's what I'm refering to it as) and just simply uncheck it. Also, while you're still in MSCONFIG take the time to uncheck things that start up on, well, startup, that you don't want to start on startup. And then click restart when it asks you to restart.

I'm not an uber geek, and I'm sort-of not really new to Windows, so hopefully my instructions work. If the don't work, hopefully nothing terribly wrong will happen :thumbsup:
If something does go terribly wrong, just press F8 during boot time, and then when press enter on "Start in Safe Mode with System Restore" and then just System Restore away. To a date when this wasn't happening (by this i mean the MSQ problem.)

#3 Kaskade_fan

Kaskade_fan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 10 August 2010 - 12:47 PM

I think that fixed it, because now it has been booting up normally without the major delays it had before. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users