Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer & Odd Activity in Registry


  • Please log in to reply
1 reply to this topic

#1 BigBas

BigBas

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:44 AM

Posted 29 July 2010 - 01:46 PM

Hi guys,

With the help of bleepingcomputer assistants, I recently removed a virus/rootkit that was on my computer. Since then, I have noticed that my computers runs slower than it had before. I ran a scan using GMER and noticed two registry lines that seemed off.

Reg HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler\AutorunsDisabled@{116ddb73-2ae1-47df-97c6-3b842b9168b5} jugezatag
Reg HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\ShellServiceObjectDelayLoad\AutorunsDisabled@rovegapon {116ddb73-2ae1-47df-97c6-3b842b9168b5}

That was taken from the GMER log. What is especially odd is that if I go into Regedit, and pull up either of those two registry, ......AutoRunsDisabled, there is nothing in the registry!

Any ideas

BC AdBot (Login to Remove)

 


#2 BigBas

BigBas
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:44 AM

Posted 02 August 2010 - 11:11 AM

Well, I didn't get any replies so I decided to try and tackle the problem by myself. I loaded up RegEdit.exe and found the AutorunsDiabled registry entry in the appropriate location. I noticed that when I right clicked on this entry and chose permissions, there was no entry in the security tab. So, I gave myself permission (chose add, and added my username). Once I gave myself permission, the registry entries within the folder became visible. I deleted them. So far, my computer has been running better. I will update if there are any stability issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users