Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD/DVD-ROM Device Not Burning


  • Please log in to reply
6 replies to this topic

#1 scottie1105

scottie1105

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 29 July 2010 - 10:33 AM

Drive working fine until yesterday. Have burned dvd's and cd's. Problems started when I tried to install a second drive (cd-r), had ide set to master and slave. Noticed that when I put dvd-r into correct drive it changed the drive from dvd-r to cd-rom. None of my burning software (pinnacle, nero, etc.) will recognize drive as dvd-r. Took out second drive (cd-r) and switch dvd-r back to cs. Everything is as it was however still have same problem of dvd-r switching to cd-rom and not being able to burn. Have tried to use help from http://support.microsoft.com/kb/982116 but there are no upper or lower filters to remove. I have uninstalled from device manager and reboot but still have problem.
Compaq Presario SR1000 SR1820NX windows XP media center
This might or might not help, saw where it was asked for in another thread...

===============================================
Filter Driver Load Order - ImgBurn v2.5.1.0
===============================================

Upper Device Filter: redbook
Upper Class Filter: [None Found]
Device: CD/DVD-ROM Device
Lower Class Filter: [None Found]
Lower Device Filter: imapi

Filter Name: redbook
File Name: C:\WINDOWS\system32\DRIVERS\redbook.sys
File Version: 5.1.2600.5512 (xpsp.080413-2108)
File Description: Redbook Audio Filter Driver
Product Name: Microsoft® Windows® Operating System
Product Version: 5.1.2600.5512
Company Name: Microsoft Corporation
Copyright: © Microsoft Corporation. All rights reserved.

Filter Name: imapi
File Name: C:\WINDOWS\system32\DRIVERS\imapi.sys
File Version: 5.1.2600.5512 (xpsp.080413-2108)
File Description: IMAPI Kernel Driver
Product Name: Microsoft® Windows® Operating System
Product Version: 5.1.2600.5512
Company Name: Microsoft Corporation
Copyright: © Microsoft Corporation. All rights reserved.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:53 AM

Posted 29 July 2010 - 03:23 PM

Try running Microsofts FIXIT!

At this link. http://support.microsoft.com/gp/hardware_device_problems

Bruce.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 45 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:


#3 scottie1105

scottie1105
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 29 July 2010 - 08:39 PM

Ran that already...didn't find anything wrong.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:53 AM

Posted 29 July 2010 - 10:45 PM

Did you try system restore?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 scottie1105

scottie1105
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 30 July 2010 - 01:24 AM

thought of that but won't system restore remove all of the recent software I've downloaded? Just got media center back up and running and really would rather not go that route if I don't have to.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:53 AM

Posted 30 July 2010 - 10:22 AM

You may need to reinstall programs installed after that certain restore point date, you're about to use.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 scottie1105

scottie1105
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 30 July 2010 - 10:32 PM

Ok here's what I've done and found out so far. Tried other DVD's (commercial) and previously burnt. Drive will play both but sound and video are choppy. Tried burning a couple of images with Imgburn with a CD-R and drive worked. So I thought hey, problem might be solve so I tried to burn a DVD-R with no luck. Copied both lists from ImgBurn, the working CD-R and the failed DVD-R.

SUCCESSFUL CD-R BURN

I 14:22:37 ImgBurn Version 2.5.1.0 started!
I 14:22:37 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)
I 14:22:37 Total Physical Memory: 2,030,056 KB - Available: 1,085,876 KB
W 14:22:37 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 14:22:38 Initialising SPTI...
I 14:22:38 Searching for SCSI / ATAPI devices...
I 14:22:38 -> Drive 1 - Info: TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)
I 14:22:38 Found 1 DVD±RW!
I 14:25:21 Operation Started!
I 14:25:21 Building Image Tree...
W 14:25:21 Skipped Hidden File: F:\beech fork from angie\New Folder\Thumbs.db
I 14:25:26 Checking Directory Depth...
I 14:25:26 Calculating Totals...
I 14:25:26 Preparing Image...
I 14:25:26 Checking Path Length...
I 14:25:26 Contents: 2 Files, 0 Folders
I 14:25:26 Content Type: Data
I 14:25:26 Data Type: MODE1/2048
I 14:25:26 File System(s): ISO9660, UDF (1.02)
I 14:25:26 Volume Label: New Folder
I 14:25:26 Size: 3,367,343 bytes
I 14:25:26 Sectors: 1,645
I 14:25:26 Image Size: 3,932,160 bytes
I 14:25:26 Image Sectors: 1,920
I 14:25:29 Operation Successfully Completed! - Duration: 00:00:08
I 14:25:29 Operation Started!
I 14:25:29 Source File: -==/\/[BUILD IMAGE]\/\==-
I 14:25:29 Source File Sectors: 1,920 (MODE1/2048)
I 14:25:29 Source File Size: 3,932,160 bytes
I 14:25:29 Source File Volume Identifier: New Folder
I 14:25:29 Source File Application Identifier: IMGBURN V2.5.1.0 - THE ULTIMATE IMAGE BURNER!
I 14:25:29 Source File Implementation Identifier: ImgBurn
I 14:25:29 Source File File System(s): ISO9660, UDF (1.02)
I 14:25:29 Destination Device: [2:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)
I 14:25:29 Destination Media Type: CD-R (Disc ID: 97m26s66f, CMC Magnetics Corp.)
I 14:25:29 Destination Media Sectors: 359,844
I 14:25:29 Write Mode: CD
I 14:25:29 Write Type: SAO
I 14:25:29 Write Speed: MAX
I 14:25:29 Lock Volume: Yes
I 14:25:29 Test Mode: No
I 14:25:29 OPC: No
I 14:25:29 BURN-Proof: Enabled
I 14:25:29 Write Speed Successfully Set! - Effective: 7,056 KB/s (40x)
I 14:25:29 Filling Buffer... (40 MB)
I 14:25:29 Writing LeadIn...
I 14:25:50 Writing Session 1 of 1... (1 Track, LBA: 0 - 1919)
I 14:25:50 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1919)
I 14:25:53 Synchronising Cache...
I 14:26:09 Exporting Graph Data...
I 14:26:09 Graph Data File: C:\Documents and Settings\Compaq_Administrator\Application Data\ImgBurn\Graph Data Files\TSSTcorp_CD-DVDW_TS-H552L_0614_FRIDAY-JULY-30-2010_2-25_PM_97m26s66f_MAX.ibg
I 14:26:09 Export Successfully Completed!
I 14:26:09 Operation Successfully Completed! - Duration: 00:00:40
I 14:26:09 Average Write Rate: 1,920 KB/s (12.8x) - Maximum Write Rate: 1,920 KB/s (12.8x)
I 14:26:09 Cycling Tray before Verify...
W 14:26:14 Waiting for device to become ready...
I 14:26:24 Device Ready!
I 14:26:27 Operation Started!
I 14:26:27 Source Device: [2:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)
I 14:26:27 Source Media Type: CD-R
I 14:26:27 Image File: -==/\/[BUILD IMAGE]\/\==-
I 14:26:27 Image File Sectors: 1,920 (MODE1/2048)
I 14:26:27 Image File Size: 3,932,160 bytes
I 14:26:27 Image File Volume Identifier: New Folder
I 14:26:27 Image File Application Identifier: IMGBURN V2.5.1.0 - THE ULTIMATE IMAGE BURNER!
I 14:26:27 Image File Implementation Identifier: ImgBurn
I 14:26:27 Image File File System(s): ISO9660, UDF (1.02)
I 14:26:27 Read Speed (Data/Audio): MAX / MAX
I 14:26:28 Verifying Session 1 of 1... (1 Track, LBA: 0 - 1919)
I 14:26:28 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 1919)
I 14:26:32 Exporting Graph Data...
I 14:26:32 Graph Data File: C:\Documents and Settings\Compaq_Administrator\Application Data\ImgBurn\Graph Data Files\TSSTcorp_CD-DVDW_TS-H552L_0614_FRIDAY-JULY-30-2010_2-25_PM_97m26s66f_MAX.ibg
I 14:26:33 Export Successfully Completed!
I 14:26:33 Operation Successfully Completed! - Duration: 00:00:05
I 14:26:33 Average Verify Rate: 960 KB/s (6.4x) - Maximum Verify Rate: 960 KB/s (6.4x)


ERROR MESSAGE AND UNSUCCESSFUL DVD-R BURN

I/O Error!

Device: [2:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: SA 00 00 00 17 E0 00 00 20 00
Interpretation: Write (10) - Sectors: 6112 - 6143

Sense Area: 71 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00
Interpretation: Write Error

retry cancle



I 14:51:46 ImgBurn Version 2.5.1.0 started!
I 14:51:46 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)
I 14:51:46 Total Physical Memory: 2,030,056 KB - Available: 1,105,888 KB
W 14:51:46 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 14:51:46 Initialising SPTI...
I 14:51:46 Searching for SCSI / ATAPI devices...
I 14:51:46 -> Drive 1 - Info: TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)
I 14:51:46 Found 1 DVD±RW!
I 14:52:07 Operation Started!
I 14:52:07 Building Image Tree...
I 14:52:12 Checking Directory Depth...
I 14:52:12 Calculating Totals...
I 14:52:12 Preparing Image...
I 14:52:12 Checking Path Length...
I 14:52:12 Contents: 1 File, 0 Folders
I 14:52:12 Content Type: DivX Video
I 14:52:12 Data Type: MODE1/2048
I 14:52:12 File System(s): ISO9660, Joliet
I 14:52:12 Volume Label: New Folder
I 14:52:12 Size: 1,552,408,576 bytes
I 14:52:12 Sectors: 758,012
I 14:52:12 Image Size: 1,552,482,304 bytes
I 14:52:12 Image Sectors: 758,048
I 14:52:16 Operation Successfully Completed! - Duration: 00:00:08
I 14:52:16 Operation Started!
I 14:52:16 Source File: -==/\/[BUILD IMAGE]\/\==-
I 14:52:16 Source File Sectors: 758,048 (MODE1/2048)
I 14:52:16 Source File Size: 1,552,482,304 bytes
I 14:52:16 Source File Volume Identifier: New Folder
I 14:52:16 Source File Application Identifier: ImgBurn v2.5.1.0 - The Ultimate Image Burner!
I 14:52:16 Source File Implementation Identifier: ImgBurn v2.5.1.0
I 14:52:16 Source File File System(s): ISO9660, Joliet
I 14:52:16 Destination Device: [2:0:0] TSSTcorp CD/DVDW TS-H552L 0614 (E:) (ATA)
I 14:52:16 Destination Media Type: DVD-R (Disc ID: UME02) (Speeds: 4x, 8x, 12x, 16x)
I 14:52:16 Destination Media Sectors: 2,298,496
I 14:52:16 Write Mode: DVD
I 14:52:16 Write Type: DAO
I 14:52:16 Write Speed: MAX
I 14:52:16 Link Size: Auto
I 14:52:16 Lock Volume: Yes
I 14:52:16 Test Mode: No
I 14:52:16 OPC: No
I 14:52:16 BURN-Proof: Enabled
I 14:52:16 Write Speed Successfully Set! - Effective: 22,160 KB/s (16x)
I 14:52:17 Filling Buffer... (40 MB)
I 14:52:19 Writing LeadIn...
I 14:52:54 Writing Session 1 of 1... (1 Track, LBA: 0 - 758047)
I 14:52:54 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 758047)
W 14:57:49 Failed to Write Sectors 6112 - 6143 - Reason: Write Error
W 14:57:49 Retrying (1 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (2 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (3 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (4 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (5 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (6 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (7 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (8 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (9 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (10 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (11 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (12 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (13 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (14 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (15 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (16 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (17 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (18 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (19 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
W 14:57:49 Retrying (20 of 20)...
W 14:57:49 Retry Failed - Reason: Logical Block Address out of Range
E 16:18:19 Failed to Write Sectors 6112 - 6143 - Reason: Write Error
I 16:18:19 Synchronising Cache...
W 16:18:25 User opted to skip the 'Close Track/Session/Disc' functions.
E 16:18:25 Failed to Write Image!
I 16:18:25 Exporting Graph Data...
I 16:18:25 Graph Data File: C:\Documents and Settings\Compaq_Administrator\Application Data\ImgBurn\Graph Data Files\TSSTcorp_CD-DVDW_TS-H552L_0614_FRIDAY-JULY-30-2010_2-52_PM_UME02_MAX.ibg
I 16:18:25 Export Successfully Completed!
E 16:18:25 Operation Failed! - Duration: 01:26:08
I 16:18:25 Average Write Rate: 2 KB/s (0.0x) - Maximum Write Rate: 678 KB/s (0.5x)


Hope these help to shed some light on this.

Oh yeah, the Auto Play still isn't working also. Checked to see if it's still checked to prompt each time and it is so I don't know what's up with that either.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users