Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Consent UI for administrative applications stopped working and was closed


  • Please log in to reply
No replies to this topic

#1 leonski

leonski

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 29 July 2010 - 01:04 AM

Hello,

This problem appeared a few days ago: whenever I started up my laptop, there would be a pop-up from Microsoft Windows saying -
"Consent UI for administrative applications stopped working and was closed.
A problem caused the application to stop working correctly. Windows will notify you if a solution is available."

I tried running Malwarebytes' Anti-Malware, but it wouldn't run and there is an error message that informed me there was a File System Error (-1073741819), most likely since it usually needs permission from me to start running and the Consent UI stopped it from doing that?

Firefox and mostly everything else works okay (although I suspect firefox has not been able to install updates).

I checked on the Microsoft answers forum and they mentioned something about a possible consent.exe malware (not the consent.exe affiliated with Microsoft), so I ran an advanced search for that on my computer and it found 7 programs/files that contained that, only they all seemed to be affiliated with Microsoft. I have not tried to delete them or do anything about them.

Also, I'm not sure if this is related to the problem at hand but my laptop had also been having trouble shutting down and it won't return to Windows after I put it to sleep. Let me know if more info is needed on this or if I should start a different topic for this problem.

Thanks!

Oh and I'm running Windows Vista Home Premium.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users