Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google search always same results


  • Please log in to reply
7 replies to this topic

#1 Sofare3

Sofare3

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 28 July 2010 - 11:11 PM

Whenever I use the toolbar for Google Search, I get the same results because the Google page opens with %s already in the search box, not what I typed in the toolbar. XP SP3

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:23 AM

Posted 28 July 2010 - 11:24 PM

What browser?
Did you try another browser?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Sofare3

Sofare3
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 29 July 2010 - 09:52 AM

Internet Explorer 8. I don't have any other browsers on this computer.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:23 AM

Posted 29 July 2010 - 04:25 PM

I'd like you to download and install Firefox: http://www.mozilla-europe.org/en/firefox/ to see, if same issue happens.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Sofare3

Sofare3
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 30 July 2010 - 12:27 AM

No, it does not have a problem with Firefox. I uninstalled the Google Toolbar in Internet Explorer to try to get rid of the characters, but it did not help. I loaded other search engines into IE and they work fine. It is only Google that has something stuck in it.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:23 AM

Posted 30 July 2010 - 12:31 AM

In IE, go Tools>Internet options>Advanced tab and click on "Reset" button.
Restart IE and see, if it helped.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 Sofare3

Sofare3
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 30 July 2010 - 12:41 AM

OK, I found the problem. I went to manage add-ons in IE and found that the Google address had %S on the end of it, so every Google search I did just searched "%s."

I removed Google from the add-ons, then put it back in and the address was fine.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:23 AM

Posted 30 July 2010 - 12:43 AM

Good news :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users