Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very slow & laggt computer, No virus found


  • Please log in to reply
No replies to this topic

#1 ziadeh

ziadeh

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 28 July 2010 - 01:29 PM

Hello everyone!

I am here because my computer has been acting up lately. It's been lagging a lot lately (for example, I type something, It takes a couple seconds to show up sometimes). It was not like this a couple weeks ago.

I've run Spybot several times, with nothing found. I've run Malwarebytes Anti-Malware, also nothing was found. I ran avast, and again, nothing was detected.

What's wrong with my computer? What's the first step in getting help on these forums?

Thank you so much for your time!
:thumbsup: ziadeh

Edited by Budapest, 28 July 2010 - 05:44 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users