Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Issue


  • Please log in to reply
2 replies to this topic

#1 mrmerck

mrmerck

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 24 October 2005 - 08:18 PM

Hi there!

I have been having an issue with my computer for about a month.I`ll open Internet Explorer and begin to surf the net and my computer will lock-up on me.I get an error message saying "server busy" something about clicking "retry" or it gives me the option to open another browser.Hitting "retry" does nothing.I can open a new browser, but I know that is no way for a computer to behave under normal circumstances.Opening a new browser is just starting over again.

I will tell you that I have Norton anti-virus that does periodic updates..
Also, I have Ad-Aware and I am running that almost daily and it finds anywhere from 30 to 60 errors in just a matter of a few days.
It was suggested by my local computer repair shop that I needed to bring the computer in to have the registry cleaned.Well, I came here and this board gave me some places to download registry cleanup software and I have done so.However, I am still having my same problem of my computer locking-up.Does anyone have any suggestions for me to turn to now?

Thanks

BC AdBot (Login to Remove)

 


m

#2 Rich G.

Rich G.

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 13 February 2010 - 09:04 AM

Strange that you have the same thing that I have. The only difference is that I mostly use Firefox, not IE. I have this issue with both browsers. It only occurs when I am downloading a PDF file---I get the box with the questions. I discovered that "Server Busy" app is running at the same time, but apparently locked up, not restoring. If this task is ended, and reload is pressed, the PDF will pop up, disappear, then reload. When did this start with you? I think mine started in early December.

#3 Rich G.

Rich G.

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 19 February 2010 - 12:10 AM

If you use firefox and Foxit Reader follow this.... I read in another post the suggestion was to change the program used to open PDFs from a Firefox Plug-in to "Foxit Reader, the Best Reader for Everyday Use". This seems to solve my problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users