Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Problems


  • Please log in to reply
2 replies to this topic

#1 patofu

patofu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 28 July 2010 - 12:19 PM

I have a Gateway desktop running Vista Home Premium.

I have used US International without any problems for the past year until earlier this week. Now it is a mess.

The accents do work for some applications but not for others. For example, I can get the dead key behavior/accents with Open Office and Gmail/Firefox. The same Gmail with IE8 does not work. MS Word XP works if I press the Ctrl key, which I read somewhere else reproduces the dead key functionality. This work around, however, does not work with Gmail/IE or Excel. In Eudora (and here too - ), the left ALT key does the trick.

I have also uninstalled a bunch of windows updates, but with no luck. I have also tried a wireless keyboard, a PS2 keyboard and a USB one. All with the same problems, so it is not a keyboard hardware issue.

Does anybody have a clue???

EDIT: Moved to Vista forum from XP ~ Hamluis.

Edited by hamluis, 28 July 2010 - 12:38 PM.
Split from different thread ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Hahaz

Hahaz

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 28 July 2010 - 01:58 PM

If its like that, then your motherboard might not be accepting some of the keys of the keyboard.
This happened when my motherboard burned out a year ago. Keyboard, Mouse, and monitor funtionality completely stopped. Check with a technician about it.


Maybe ask for microsoft support and/or the manufacturer of the computer.


ONE more question, did it work before this happened?

#3 patofu

patofu
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 02 August 2010 - 10:04 PM

It was working fine. I am sure it is not a hardware issue, because I can get the accents with other combinations of keys. Mouse and monitor are working fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users