Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

media center video error


  • Please log in to reply
2 replies to this topic

#1 Nicenic61

Nicenic61

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 28 July 2010 - 09:48 AM

Folks,

In the UK, running Windows Media Center Edition Version 2002 with Service Pack 3 installed.

When I start the media centre thing and try the live tv, which has worked previously, the little tv screen in the bottom left corner starts but then locks up with 'video error' reported. This completely locks the media software and I have to use crtl-alt-del to get out of it.

The patches on Microsoft's site won't load and I can't find any advice anywhere else. Seem to remember that the error, which is quite old now, started after I downloaded some updates, ages ago.

Any help appreciated otherwise I'm tempted to reload everything from scratch (or buy a tv ha ha!).

Nicholas

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:52 PM

Posted 28 July 2010 - 10:17 AM

Have you tried uninstalling, then reinstalling...the video drivers for the capture device/TV?

Should be visible somewhere in Device Manager...will not be the system display drivers. Look for something like "multimedia controller".

Louis

#3 Nicenic61

Nicenic61
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 28 July 2010 - 11:19 AM

Louis,

Can't find any such driver! The list appearing is:

computer/disk/display/DVD etc/Human Interface etc/IDE ATA/ATAPI/IEE bus/keyboards/mice/monitor/network/processes/sound,video & game/storage/system/USB.

Looking at other posts it looks like it's some kind of Microsoft update error. The actual source appears to be ehshell.exe, whatever that is.

Nick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users