Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Looking for Drivers


  • Please log in to reply
3 replies to this topic

#1 Rayvn

Rayvn

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:06:28 AM

Posted 28 July 2010 - 08:29 AM

82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device

Intel's website isn't seeming to work for this.

Device has already been identified by ID 8086:2562, however the subsystem was not listed, it is 01271028. The site I was on did not link to any drivers that I know of, and Googling by Device ID for drivers for that ID does not work. Does anybody know where to find these drivers?

BC AdBot (Login to Remove)

 


#2 DevonSchreiner

DevonSchreiner

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:28 AM

Posted 28 July 2010 - 08:34 AM

First, you could try something like this:
http://www.intel.com/support/detect.htm

Otherwise, what OS are you running?
Devon Schreiner
Tech Blog - TheTechBlender.com
Personal Website - DevonSchreiner.com
Twitter - @DevonSchreiner

#3 Rayvn

Rayvn
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:06:28 AM

Posted 28 July 2010 - 08:48 AM

Intel's website isn't seeming to work for this.


The driver detection thing is clearly advertised on almost every page on their site, at least the ones about drivers (so it wouldn't be hidden or difficult to find for any user who has been to the site). It doesn't do anything but tell me I have an "845", even though I actually have an 82845 according to the device ID.

OS is XP Home SP2. Sorry I thought I said that in the topic title.

Edited by Rayvn, 28 July 2010 - 08:49 AM.


#4 Platypus

Platypus

  • Moderator
  • 14,961 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:28 PM

Posted 28 July 2010 - 08:59 AM

http://downloadcenter.intel.com/SearchResu...hics+Controller

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users