Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something funny is going on with my Memory Modules and their slots


  • Please log in to reply
2 replies to this topic

#1 Illuminate88

Illuminate88

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:46 PM

Posted 27 July 2010 - 03:50 PM

I have an MSI X58M Motherboard and G.Skill Memory totaling 6gb with 3 sticks of 2gb. My hard drive is Western Digital Caviar Black WD7501AALS 750GB.
I noticed problems yesterday while playing world of warcraft. A specific zone wasn't loading correctly and the error message said a specific texture file couldn't be read. I run through wow repair and it said the game was corrupted and it was reverting to an older patch. After this the game was trying to install the new patch but that wasn't working either. I then uninstalled wow completely and tried to reinstall it from the disk. I received a very similar error message concerning a file that couldn't be read.

I then tested my system drive with a Western Digital diagnostic utility I got from their website for my specific Hard Drive. All the tests said the drive was clean. It was at this time that I noticed Windows said I only had 4gb of memory installed when I had 6gb. I then ran Memtest86+. It only saw 4gb of memory and there were 14000 errors in an hour. I reseat the memory and then everything is fine. All 3 sticks were recognized and there were no errors in Memtest86+. With this I reinstalled world of warcraft and thought things would be better.

I did all that yesterday. Today when I turned on my PC only 2 Ram sticks were being recognized and windows wasn't working correctly. I couldn't open explorer, my computer, and mozilla. Some things worked but they weren't useful. The stick of ram that wasn't being recognized is in the same slot as the stick that wasn't being recognized yesterday.

At this time I have the 3 sticks in another computer that is running Memtest 86+ and so far it is error free. I also put that computer's memory in the MSI and it is also running Memtest86+ and it is also error free. Right now, I'm perplexed. If there is an error with the memory then shouldn't it follow the memory or if there is an error with the motherboard shouldn't the new memory be having problems?

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:08:46 PM

Posted 27 July 2010 - 04:57 PM

The other computer's memory, 3 2 gig sticks? Same speed?

What's your power supply in the other computer and the problem one?

Have you doublechecked all the approriate bios settings in the MSI?

Edited by DaChew, 27 July 2010 - 04:58 PM.

Chewy

No. Try not. Do... or do not. There is no try.

#3 Neil B.

Neil B.

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:06:46 PM

Posted 27 July 2010 - 05:45 PM

What version of windows are you working with here? 32 or 64 bit?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users