Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lagging Computer


  • This topic is locked This topic is locked
5 replies to this topic

#1 helloyo53

helloyo53

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 27 July 2010 - 03:19 PM

Hi everyone.

Well, since Thursday, my health of my computer seems to have taken a turn for the worse. It seems to have contracted the Google Redirect Virus, so I switched from using Firefox to using Opera, as I couldn't search for anything with Firefox. I found this program on here called "Combo" something or other that is suppsoed to get rid of that virus. Following the instructions, I tried to "run" the program. I got as far as accepting the user agreement, when an error message came up. I couldn't tell you exactly what it said, but I remember it saying that the files of Combo have been compromised it was not safe to continue. It said I may be infected with the virus "Virut".

So that was fine. All I needed to do was get rid of this Virut virus and I would be good to go. I googled how to get rid of Virut (using Opera, because the Google Redirect doesn't seem to affect Opera) and downloaded a program to remove it (forget what it was called), and ran it. Tried to "run" Combo again, and still gave me the error message. So I just stopped worrying about it. I'm using Opera now, and the Re-direct virus isn't affecting me on Opera now.

Well, starting yesterday, things seem to have gone crazy, with today being worse. Yesterday, all that was going on is every program that I tried to run, including Opera, was being laggy. I wasn't too concerned. It was a nuisance, but I figured my computer was just having an off day. But today, however, is much worse. Earlier today (and yesterday too I guess) I got a message saying that Windows Explorer has encountered a problem and needs to stop running, with the send or don't send error report. I clicked Don't Send as I usually do, then this other message came up saying DrWatson Postmortem debugger has encountered a problem and needs to stop running. I didn't send the error report again. Since then, everything has been sooo laggy. When I click on a box to type something, I have to wait 5-10 seconds before I am able to write something. I am not able to access my start menu. My clock is frozen at 2:44 PM. I have Opera and Windows Live Messenger Open, but I can't open Windows Live Messenger when I click on it. Even when I open a new tab on Opera, I have to wait a few seconds before I can do anything, because it freezes up.

So, what's going on, and what can I do to fix it?

Thanks for reading.

BC AdBot (Login to Remove)

 


#2 helloyo53

helloyo53
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 27 July 2010 - 03:52 PM

Just restarted my computer, and everything is running really fast now. I can access my start menu, my clock is right, and there is no lag when typing. But what could have caused it in the first place?

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:28 PM

Posted 27 July 2010 - 09:02 PM

You shouldn't be running Combofix on your own.

With the information you have provided I believe you will need help from the malware removal team. I would like you to start a new thread and post a DDS log HERE and include a link to this thread. Please make sure that you read the information about getting started before you start your thread.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 helloyo53

helloyo53
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 28 July 2010 - 11:00 AM

I have created a topic for malware removal. Here it is: http://www.bleepingcomputer.com/forums/t/335462/possible-google-redirect-virus/

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:28 PM

Posted 28 July 2010 - 11:32 AM

Now that you have created a topic in the appropriate forum, this thread will be closed.

From this point on, take all suggestions/instructions from the helper who picks up your malware thread.

Good luck :thumbsup:.

Louis

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:28 PM

Posted 28 July 2010 - 09:36 PM

Hello,
Hello,

To expand on the latest post. Now comes the hard and frustrating part: waiting.

Now that you have posted a log, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users