Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Photoshop CS 2


  • Please log in to reply
13 replies to this topic

#1 ohfer

ohfer

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 26 July 2010 - 08:56 PM

I have Photoshop CS 2 on Vista 64 bit. When I bring CS 2 up and attempt to bring the photo on the screen, the thumbnail version is the only thing that shows and is in my navigator. Needless to say, my navigator is the only thing showing a photo, not my main screen. I have tried updates, etc. and no luck at all.
Any help appreciated, thank you.

BC AdBot (Login to Remove)

 


#2 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 27 July 2010 - 01:26 AM

I hve uninstalled it then reinstalled it and same problem. Image only shows up in the small navigaor box down on the right hand corner of the pogram. Again, I cannot bring the image up for editimg...only stays in the navigator box.
Thanks appreciated...Tom.

#3 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 27 July 2010 - 05:54 PM

I also get 2 error readings. This happens when I click HELP.

ahc.exe not working

Adobe help cannot start model subsystem returned this error:1

Thank you.

#4 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:10:58 AM

Posted 27 July 2010 - 06:42 PM

^ Please do go through this thread.
ReviverSoft - Happy to help!

#5 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 28 July 2010 - 04:15 PM

ReviverSoft,
Thank you for your help, I appreciate it. I didn't have much luck though. Since I uninstalled and reinstalled once already, I wonder if it would hurt to try again?
Thank you again, ohfer.

#6 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:10:58 AM

Posted 28 July 2010 - 08:16 PM

ohfer,

Could you possibly post a screenshot of the Photoshop window (having an image open) ?

Thanks!
ReviverSoft - Happy to help!

#7 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 29 July 2010 - 09:25 AM

Riversoft, can you please give me the info. on how to post the snip. And the portion I copied is huge.

Thank you...Tom.

#8 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 29 July 2010 - 09:48 AM

Riversoft, I clicked the "send image" button but prompted me to provide a URL. I Just have the screenshot saved on my hard drive.
Thanks, Tom.

#9 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 29 July 2010 - 10:44 AM

OK Riversoft, here we go. I signed up on ImageShack and am providing the URL. My userame is paraphoto1204. As you can see, there is no main photo inside the work area. But it does show the gridded format in the house photo screenshot in which I cannot see. I've never seen Photoshop do that before. All I can see in Photoshop is the little preview image on the bottom right navigator window. Wasn't sure how to embed the image in this post so I have the link.
Thank you...Tom.

http://img827.imageshack.us/i/captureo.jpg/

#10 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:10:58 AM

Posted 29 July 2010 - 11:48 AM

Looks like you have your computer set up for two monitors...

Go into your control panel and in system resolution, look to see if you can find a way to disable your second monitor. I don't have Vista or two monitors, otherwise I would try and give you more exact directions there.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#11 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 29 July 2010 - 04:11 PM

Vaerli

Thank you very much for your suggestion.....it worked!! Thanks for pointing this out to me. Now I can relax a little bit.


Reviversoft

Thank you also for your help and input. I learned a couple of things along the way.
Couldn't have done it without the both of you.

Peace and Goodwill.....Tom.

#12 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:10:58 AM

Posted 29 July 2010 - 08:03 PM

Darn, late at the scene. And it looks like the image has been removed from Imageshack.

Anyway, glad to see the issue resolved! :thumbsup:
ReviverSoft - Happy to help!

#13 Eddi81

Eddi81

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 16 September 2010 - 01:48 AM

Maybe you can install another window,such as,windows xp,etc.Sometimes there are many software can't be used well in vista.

#14 richellemedina

richellemedina

  • Banned Spammer
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:58 PM

Posted 17 January 2011 - 01:51 PM

I have running Photoshop cs 2 on xp.Really i enjoyed with it.Photoshop has links with other Adobe software for media editing, animation and popularity of authoring.Photoshop "means. PSD format is widely used, and it is supported to some degree by most competing software.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users