Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infection - Security Tool (and more?)


  • This topic is locked This topic is locked
4 replies to this topic

#1 hotelman4

hotelman4

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 26 July 2010 - 07:33 PM

I have an infection with Security Tool at the minimum. I have tried to follow your guide to remove, but it will not allow me to use Malware Bytes or Rkill. After about 15 minutes I appear to get the blue screen of death and my computer reboots. The blue screen gives me an error SPCMDCOM.sys

I am running Vista.

BC AdBot (Login to Remove)

 


#2 Generalkyle

Generalkyle

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 26 July 2010 - 09:41 PM

Hi, my friend had this problem on his laptop and all we did was look it up on Youtube. (He had another laptop which we were able to look it up on).

Click here. It takes you to the video on Youtube we used to delete it off of his computer. Just follow the instructions as directed in the video and you should be able to remove it. :thumbsup:

Good luck!!!

EDIT: Just in case you wondering about the end of the video where the guy deleted the additional viruses, you don't need the program he used to delete them. My friend and I just used AVG 9.0 Free Edition to get rid of them.

Edited by Generalkyle, 26 July 2010 - 09:54 PM.


#3 hotelman4

hotelman4
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 26 July 2010 - 11:24 PM

Thank you! I believe that solved the problem.

#4 Generalkyle

Generalkyle

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 27 July 2010 - 02:00 AM

Great to hear that! I hate all them programs that say you have 309,438,275 virus on your computer, but really it's THAT program that's the virus. My sister had a similar one like that. (Same problem, different program). If you have anymore questions regarding this, I can probably help. The trick is if you have an issue, research it. If you can't find the solution, post a thread about it on a forum site. :thumbsup:

Edited by Generalkyle, 27 July 2010 - 02:01 AM.


#5 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:27 PM

Posted 27 July 2010 - 06:54 AM

Since this issue appears to be resolved I am closing this now. If there is need for it to be reopened please pm any moderator. This applies to the original poster only. Thank you.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users