Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware/Adware + Spam being sent


  • Please log in to reply
1 reply to this topic

#1 ZachP

ZachP

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 26 July 2010 - 07:37 AM

Hi, I've used this site for cleaning other peoples computers, but never for myself. I recently seemed to have gotten infected with Antivir, which I promptly removed with MalwareBytes.
But after removing Anitvir my firefox and internet explorer searches through google were redirected to http://search.search-star.net now this is annoying, yes, but it only affects the built in google search of firefox( adding another google search bar works fine ). Now I considered this annoying, but today I logon to find that something is sending spam emails to random names using my domain. I would love to get rid of this.

I am on Windows XP.
I have used MalwareBytes, and a trial version of Norton. Neither one finds anything.

Thanks in advanced.

Edited by ZachP, 26 July 2010 - 08:57 AM.


BC AdBot (Login to Remove)

 


#2 ZachP

ZachP
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 27 July 2010 - 10:24 AM

I used SUPERAntiSpyware and it removed a bunch of stuff and since then I have not had any sort of warnings about spam being sent. But I would love to make sure its clean. As this is not as serious as before, I don't mind waiting a little longer for help. It looks like you guys are pretty swamped lately.


Edit:

Nevermind, seems to be back. I am fairly certain this is malware/trojan/virus related so I will proceed to doing the logs in the other forum and hope to get assistance. If a mod could delete this thread, that would be great.

Edited by ZachP, 27 July 2010 - 12:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users