Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help needed, security Tools virus


  • Please log in to reply
No replies to this topic

#1 dch74

dch74

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 26 July 2010 - 05:23 AM

Hi all
I have this dam security tools virus on PC, i read the bleeping computer write up on how to remove, the root kill just would not work in normal windows mode, after trying at least over 60 times to get it to run, so I went into safe mode, did the root kill, have the logg for this, but cant even copy and paste teh results on here because this virus wont let me even do that, but from what I saw, it didnt say it had killed any start ups :thumbsup: ... I downloaded a new malrewarebytes prog, changed its name to explorer etc as write up says,I ran this, and it did detect a few things,but where called trojans... I rebooted after doing the host change name, and its STILL on my pc, Im pulling my hair out over this one, please can someone give advise, should I be disabling the system restore before I did all these things, because it seems as son as i get out of safe mode and go back to normal, somethings starting this dam virus up again, really need some step by step advise on what to do or what Im doing wrong

thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users