Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

remote desktop keeps crashing


  • Please log in to reply
No replies to this topic

#1 akaterry

akaterry

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:47 AM

Posted 25 July 2010 - 07:53 PM

Hello, I just had some problem with remote desktop this afternoon. Although it looks fine now, I am still not very sure. Can someone have a look at this please?

First symptom:

When I press the 'connect' button in the 'remote desktop connection' dialog, it always crashes. In the system event viewer under 'application' I had events like this:
'Faulting application mstsc.exe, version 6.0.6001.18000, faulting module mstscax.dll, version 6.0.6001.18266, fault address 0x0015bcfa.'

Initial actions:

I can not remember exactly when it worked properly last time, but I am sure it worked last month. So:
1. Checked the logs in my antivirus (McAfee VirusScan Enterprise 8.5.0i database July 24) and firewall (Comodo Firewall 3.981003.508), nothing unusual.
2. updated windows and restart. no joy.
3. retried with firewall disabled. nothing changed.

HijackThis:

Only one item looked suspicious:
O4 - HKCU\..\Run: [{668E1299-6BEF-0BE0-4861-D65F09ADC118}] "C:\Documents and Settings\terry\Application Data\Irox\opyn.exe"

Further action:

I moved 'opyn.exe' (renamed as well) to another folder, restarted, and remote desktop was back to normal.

Now:

I tried to google this 'opyn.exe' and analyze it online. It looks quite bad:

http://anubis.iseclab.org/?action=result&a...amp;format=html

http://www.virustotal.com/analisis/39c8278...a5ac-1280102114

I also saw another result from anubis.iseclab.org, which suggests opyn.exe may be created by a parent process:

http://anubis.iseclab.org/?action=result&a...amp;format=html


Has anyone had similar experience? What should I do now?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users