Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Presario 3200: Videocard Or Ram Problem


  • Please log in to reply
1 reply to this topic

#1 megaman

megaman

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Location:Queensland, Australia
  • Local time:10:17 PM

Posted 24 October 2005 - 01:08 AM

This PC was originally a Celeron 800 with 64mb RAM and (I think) 8mb onboard AGP 3D graphics. Trying to play the SIMS game meant increasing RAM to 256mb and changing case as there is no AGP slot and the case is low profile. As we couldn't get a short low profile videocard I installed an Aopen MX4000 64mb PCI videocard. However, a short period of game play led to a 'screwed registry' message on restart. PC boots to safe mode and shows one bad sector in scan disk.
Now the PC disallows BIOS access, will not recognise the 256mb of RAM, still says the registry is corrupted and we cannot reinstall ME from a boot disk as we cannot access the BIOS to change the boot order. Also, we cannot do a hot reinstall of windows ME as the PC cannot/will not boot from the CD.

Instead of throwing the PC away, does anyone have some constructive suggestions how to solve the problem. Have been to the HP/Compaq website with no success.
The definition of success is the ability to survive failure !

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:17 PM

Posted 24 October 2005 - 03:00 AM

Here's a comment from Izzy in the Games forum:

So for anyone wanting to play The Sims 2, enjoy playing it i mean. System specs are as reccomended:

Reccomended Pentium 4 2.8Ghz or more (Other Processors 3.0Ghz or more)
no less than 512mb Ram
ATI Radeon 9800 Pro 256mb or higher
CD/DVD drive
hard drive speed i would reccomend something 10,000rpm but 7,200rpm is ok. at least 5Gb free space.

The Sims 2 will not play 100% on any PC built to date. The CPU's aren't large enough yet. But the above specs will give you Enjoyable play.


If that opinion is correct I think you have buckley's of running SIMS2. Sorry :thumbsup:

What model HP is this? You may need to look at resetting the BIOS - have a look at the HP website again for a "clear CMOS" jumper.

hth :flowers:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users