Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help!! Can't Update Windows. For over a week now. =(


  • Please log in to reply
1 reply to this topic

#1 D.Shelle

D.Shelle

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:06 AM

Posted 25 July 2010 - 01:50 PM

First it started with our internet modem going out a few night back, couldnt get it to work for anything until i reinstalled that and redid my router. a few days later we realized there was a "virus" on our computer we did everything we could to get it off to no avail. Eventually we did a recovery (put it back to the factory settings) which didnt work either. We had to do that NUMEROUS times to be able to finally use the computer. it went from bad to worst to just bad again. Ive tried anti virus softwares/malware everything i could think of. eventually someone at microsoft told me to install tdsskiller, which didnt find anything. someone else told me to malwarebytes.org, another one said hitman pro 3.5, and etc NOTHING IS WORKING!!!!

i have Avg free 9.0 installed now which was able to find the viruses before but cleaning them out didnt work either. now none of the anti virus programs can find the trojans at all. except Hitman Pro gave me, "Possible variant of the TDL3 (Alias Alureon) rootkit detected", but im still left with not being able to update windows.

yesterday i manually installed service pack 1 and 2 which made the pc work better but still didnt fix the problem. a few days before that i started getting a popup from microsoft that said "Host process for windows services, stopped working and was closed -- A problem caused that application to stop working correctly. Windows will notify you if a solution is avail." then another popup supposedly with a solution that doesnt work. whenever i click the "windows" link IE popups up with a error on the page.

As well as the 0x80072EFE when trying to update it wont go anywhere. =( I tried over and again to update it but it just wont update. as well as whenever i do a search on IE i get popups even though i have the settings on high on popup blocker.

PLEASE HELP IM SO TIRED and im ready to throw this computer out the window.

•Man/Model: Acer Aspire M1610
•Process: Intel® Pentium® Dual CPU E2180 @ 2.00GHz 2.00GHz
•Ram: 2.00GB
•System: 32-bit Operating System Windows Vista Home Premium Service Pack 2
Anything else you need please let me know!! really hope someone out there can fix it. (i have screenshots if needed)

I've looked everywhere for help but nothing has worked!!


SN: I just did a ComboFix ** July 24th 11:30pm (i know i shouldnt have without supervision but i am so stressed out over this computer that i had to), I still have the no updating problem as well when i type anything in IE i'm redirected, and the (Host process) popup.... please HELP!

BC AdBot (Login to Remove)

 


#2 D.Shelle

D.Shelle
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:06 AM

Posted 29 July 2010 - 12:49 PM

FIXED FIXED FIXED!!!

120 views with no help?? hmm i guess anyway! i fixed the problem...


We installed Windows XP unto the computer (overriding Vista) and installed that to wipe it clean, since using the eRecovery that came with my pc didnt work, and i didnt want to buy a new Vista disk. did some anti virus and malware type stuff using (avast since avg 9.0 doesnt support xp) everything was working fine so we used the eRecovery disk and installed Vista back onto the Computer and all the bad stuff was gone. over 94 updates laster pc is working great and clean. hope this helps anyone out there that reads this. goodluck!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users