Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wms Idle


  • Please log in to reply
3 replies to this topic

#1 CCp

CCp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Another place and Time
  • Local time:05:34 PM

Posted 23 October 2005 - 10:27 PM

Hi, CCp here again!

I dont know what I did but all of the sudden I get a WMS Idle Window when I shut down my computer. It asks me to shut the program down. So I click on end program and my computer takes forever to shut down. Eventually it does shut down. I checked the internet and it suggests that I uncheck the Office plug-in on my Norton program. I did that and it didnt help. I am running XP.

Hoping someone can help with this one cause its irritating. :thumbsup:

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:08:34 PM

Posted 24 October 2005 - 07:01 AM

Hi CCp,

Welcome to BleepingComputer.

There should be a file name associated with that error. Can you give me that? Microsoft references serveral things so that would help cut down the responses.

Thanks,
Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 CCp

CCp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Another place and Time
  • Local time:05:34 PM

Posted 24 October 2005 - 02:28 PM

Hi, well the situation has changed a bit now.
I no longer get the End program window for WMS Idle, i now get the end program window for ccAPP (whatever that is). I dont see any filename associated with it. I only get the window asking me to close the program. So i click on end program and my computer takes forever to shut down. I never had this before, its a new computer and all of the sudden this is happening.
I dont know what else to tell you on this. I am having problems with worms and I just downloaded spybot and adware so I am finding some stuff now. I will go and search BC for the ccapp and see if there is anymore information i can give you. Thank you so much for responding.
I did a search on BC for ccapp and its scary! I have Norton Internet Security 2005 not Norton Antivirus 2003 so I dont think the ccApp file name is valid on my computer. There are so many with that name, I dont know which one I have! I can see the file under the processes in my task manager and its in all caps, CCAPP.exe. Does that help?

Edited by CCp, 24 October 2005 - 02:35 PM.


#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:34 PM

Posted 24 October 2005 - 02:48 PM

"ccApp.exe is not responding" during computer restart or shut down
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users