Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Reformatted Hard Drives Re Installed


  • Please log in to reply
1 reply to this topic

#1 eandco

eandco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 23 October 2005 - 07:47 PM

I took out 2 harddrives, reformatted, took out partition on small one, and put both back in. I made the newer, larger one the master this time, and the older smaller one the slave. When it starts up, it says PXE-E61: Media Test Failure, check the cable. I have checked the interface cables, even borrowing the cable from the CD Rom, but got the same results. On the Bios, it shows both hard drives, CD Rom, and 3 l/4" diskette detected. Thanks for any suggestions.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:04 PM

Posted 23 October 2005 - 11:44 PM

http://www.computerhope.com/issues/ch000706.htm

At the bottom of the page where it say answer, click on document CH000229

Hope this helps.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users