Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Language settings


  • Please log in to reply
1 reply to this topic

#1 Meanie

Meanie

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:41 PM

Posted 24 July 2010 - 09:22 PM

I use Outlook Express for my newsreader subscriptions. Upon replying to a message, my spell check would pop up with corrections to simple English words such as "what", "it", "why" and so on. After I choose the ignore option to send anyway, I viewed the spelling option and discovered the reason was the language was set to French. The problem is, when clicking the drop down menu for other languages, there aren't any. French is my only option. Therefore, is there a language update or something I can install to get the default language to English?

Thank you

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:41 PM

Posted 25 July 2010 - 08:59 AM

Do you have Microsoft Office 2007 or Microsoft Office 2010 installed? The issue you describe crops up in OE after installing Office 2007 or 2010.
Since OE does not have a spell checker, it relies on spell check installed by MS Office
Programs. If you had a previous version of Office and upgraded, the new 2007/2010 files are incompatible with
OE. Microsoft is aware of the issue but has no plans to correct it. If you want to use spell check with OE, you will have to
1) uninstall Office 2007/2010 and go back to a previous version
OR
2) install a third-party spell check for use with OE. This is the better option, especially if you purchased Office 2007/2010. You don't want to uninstall it and end up wasting your money after paying for it.

Spell Checker for OE 2.1 is available for download HERE http://www.majorgeeks.com/download.php?det=2952

Microsoft article about the issue includes this information:

When you upgrade an earlier version of Office to a 2007 Office system or Office 2010, the old spelling checker files are removed for the following languages:
English
Spanish
German
http://support.microsoft.com/kb/932974


And from AnswersThatWork-Outlook Express Spell Check is French after Office 2007 install (the info page is a .pdf document, click the red link to view the document)

Edited by Queen-Evie, 25 July 2010 - 09:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users