Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow/Lag/Restart, oh my!


  • Please log in to reply
No replies to this topic

#1 MoonCrescent

MoonCrescent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:07 AM

Posted 24 July 2010 - 06:49 PM

Hi!

See, lately, my computer has been rather slow. Well, actually, I'd describe it as just plain lag. Dunno if it's a video driver problem, dunno if it's a virus. Scrolling down a page? Dragging down, it stops. I have to wait...5 seconds for it to move. And with typing, same thing. I type, it stops, then it appears. Also, I was running a GMER scan because I was getting suspicious...and I forgot I was running MBAM. So..halfway through I get Hrrrrgh..Freaky little grrrr from my computer, from the sound. I was listening to a youtube video-hrrrrgh, then it restarts. Is this a virus trying to protect itself, or just GMER and MBAM canning the same thing at the same time?

Edited by Orange Blossom, 27 July 2010 - 10:22 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users