Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Promt for USB?


  • Please log in to reply
2 replies to this topic

#1 animal24

animal24

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 24 July 2010 - 09:49 AM

Hey, I recently had to run some anti malware scans, programs and do some work on my computer too remove a problem my computer had. It was a infection/ virus that caused my sound wave too always mute randomly and internet explorer pop ups and sounds.
http://www.bleepingcomputer.com/forums/t/332137/wave-volume-mutes-ie-popups-clicks-in-background/
I did exactly what Gringo instructed KungPhui to do except tried my best too adjust it to my computer.
It worked and removed the problem but since i fixed it whenever i plug in a USB or mass storage device i get no prompt asking me what action i should do next. I also noticed that now the refresh, home, mail, my computer, calculator, back, forward and sound buttons/ knobs at the top of my keyboard above the keys don't work. I tried unplugging it and plugging back in but no success :thumbsup:
Could someone please help with both problems??
thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:52 AM

Posted 24 July 2010 - 11:06 AM

The instructions provided to one user with a malware situation...do not necessarily transfer/relate to a different user with a malware situation.

I would suggest that you start your own thread to see if your system is currently infected.

In that light, I will transfer your thread to our Am I Infected forum.

Louis

#3 animal24

animal24
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 24 July 2010 - 08:46 PM

The instructions provided to one user with a malware situation...do not necessarily transfer/relate to a different user with a malware situation.

I would suggest that you start your own thread to see if your system is currently infected.

In that light, I will transfer your thread to our Am I Infected forum.

Louis


I'm pretty sure i am not infected anymore as i removed the problem....
but if you could help to see if i am infected that would be great.
i dont know too much about computers so i might be a little bit slower :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users