Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On fresh install, XP Pro freezes randomly....


  • Please log in to reply
1 reply to this topic

#1 osaeed

osaeed

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 23 July 2010 - 11:36 PM

Cant seem to find out what causes my pc to freeze at random times, mouse moves, if i ctrl alt del, I sometimes get into task manager and it freezes as well in there.

i tested my ram with memtest 86, no errors on 10 passes. I am using a 7600gt, so i ripped that out, and used the onboard gpu, just to verify if it was a video card problem. but nope it still freezes without that card.

My temps are absolutely stable.. cpu is 38c and system temp is 39c and hard drive is 35-40c. I kept a fan blowing, because its hot and humid in the northeast here.

Its a fresh Windows XP Pro, installed it 2-3 hours ago. I used the quick format. I updated the windows as well.


I have not checked the event log, which I should have done. I hope it doesnt freeze when I get there.

It freezes, mouse does move and doesnt get stuck. My only option is a defective hard drive. I ran HDD Sentinel and the SMART log shows no signs of bad sectors, or spin up errors.

So I shoved a Western Digital Diagnostic Tool disc, and I am running that on full scan to give me results IF the hard drive is REALLY defective or not.

If that gives 0 problems... I am FULL formatting the drive and reinstalling Windows.

Man, Im starting a Computer Repair business and my other pc will be used to repair customers pc. I have to delay it for several days due to this freaking issue.

Any ideas what it could be?

Edited by osaeed, 23 July 2010 - 11:37 PM.


BC AdBot (Login to Remove)

 


#2 osaeed

osaeed
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 24 July 2010 - 11:49 AM

Western Digital Diagnostics Tool reported no errors found on hard drive. Good thing the hd is fine, as I dont want to buy another drive. I knew it wasnt a hard drive issue.

Anyways I full formated the drive this time and reinstalled Windows and its fine now. Lets see how it runs.

Thanks to those who have helped me in IRC.

aka Terrowrist

Edited by osaeed, 24 July 2010 - 12:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users