Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible FRAUD.SYSGUARD problems . .


  • Please log in to reply
No replies to this topic

#1 TonyStarks

TonyStarks

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 23 July 2010 - 11:33 PM

I recently started having problems with my internet browsers with unwanted redirects and pop-ups after an infection with AV Security Suite-- that infection didn't allow me to open any programs or even to access websites. I followed a removal process off a different site in safe-mode and seemed to have successfully removed it. I say that because I was once again able to open programs and browse the internet.

However, very soon afterward I started getting constant unwanted redirects when I, for example, would do a Google search and click on one of the results I would instead be redirected to some random site instead of to the page I was trying to reach. I also was getting random pop-ups taking me to the same types of sites. Whenever my browser is loading one of these unwanted sites, for a couple of seconds there is ALWAYS a small icon that appears in the address bar, right to the left of the address that looks like curly line . . sort of the shape of a curly fry . . it's the best way I can describe it.

When I started getting these redirects, I also started having problems with my web browsers. Internet Explorer and Google Chrome crash immediately when I open them. Safari and Firefox I can open and use but they will eventually crash, though the amount of time before the crashes occur varies greatly. They are also simply not running very well-- much slower than they used to be.

And last, along with the redirects and browser issues, I started having occasional "blue screens of death". These happen randomly, at least once a day, and I haven't yet identified a particular action that triggers them.

So, when I started having the redirects, browser problems and BSODs, I ran a scan with Malwarebytes Anti-Malware and it found FRAUD.SYSGUARD which it had trouble removing. Though it did end up supposedly removing it after it had me restart the computer-- it doesn't find FRAUD.SYSGUARD anymore when I do a scan. Though, since finding the FRAUD.SYSGUARD, my other scans in other programs like SpyBot or ESET Online Scan have usually found a number of infected/malicious programs. I haven't updated Windows Defender in quite a long time and can't run the Windows Defender definitions update currently-- it gives me an error of "Error found: Code 0x80072efe". I just mention that in case it's related.

So, that basically sums it up. I in fact may be completely wrong about FRAUD.SYSGUARD being the source of my problems-- it's only a guess since it was what first appeared when I start having the latest problems. Though, I guess it might all still be caused by my original AV Security Suite infection. Any help would be greatly appreciated; I'm sort of lost at this point as nothing I try seems to solve the problems I am having. I am more than willing to post any logs or do whatever is needed to get some help. Thank you in advance for taking the time to read through my post!

Stephan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users