Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Singularity


  • Please log in to reply
No replies to this topic

#1 Vedunga

Vedunga

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 23 July 2010 - 08:37 PM

Hi guys, I recently got Singularity, and i was immediately dissapointed.

I installed the game, and tried to run it, the game gets stuck on the slash screen after going black for a few seconds, there is no sound. It stays this way for however long i decide until i kill the process.
While the splash screen is up, my main monitor rez is messed up, and everything is pushed onto my other two monitors.

I have tried on older drivers, and on updated ones.
I have tried disconnecting my other two monitors.
There is no change
Ive tried running on my fathers (slower) pc, and his game just errors right away.
I have tried run as administrator.

Im out of ideas, can anyone help? Thanks.

*note: i also get this very same problem with Call of Duty - World at War

Specs:
ADM Athlon 3.2 2Cores
Nvidia 8800GTS 512
ATI Radeon HD 5450
Asus m2n SLI

Edited by Vedunga, 23 July 2010 - 08:59 PM.

Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users