Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows xp computer booting problem


  • Please log in to reply
2 replies to this topic

#1 joshray

joshray

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 23 July 2010 - 02:18 PM

I start up my desktop and after i see the dell screen i get. "Loading PBR for descriptor 2....done." Then it stays there and does not continue loading. The tower also makes a grinding kind of sound. Please help i have been through many different sources trying to find the answer.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:18 PM

Posted 23 July 2010 - 03:21 PM

Worth Reading, IMO.

Louis

#3 joshray

joshray
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 23 July 2010 - 03:35 PM


Worth Reading, IMO.

Louis

thank you i will try this!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users