Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

video is 2x faster than audio. 60fps instead of 30fps


  • Please log in to reply
2 replies to this topic

#1 koruephiroth

koruephiroth

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maastricht
  • Local time:01:45 PM

Posted 23 July 2010 - 08:15 AM

I downloaded a video from Youtube

Link:

,but when I convert the downloaded format to mp4, the video is 2x faster than the audio and one half of the audio is gone.

Can anybody help me ??


P.S. I downloaded the video with Youtube Downloader from Wondershare.

And I converted the video from .flv to .mp4 with Any Video Converter

evt. Link http://download.cnet.com/Any-Video-Convert...4-10661456.html

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:01:45 PM

Posted 23 July 2010 - 11:57 AM

Any Video Converter is a very good program, but I too have had problems converting
flv files with it.

First of all, does the flv file play correctly, before you attempt conversion.
I use Irfanview to check this. If it does, the problem lies with AVConverter.

You could try SUPER:

http://www.erightsoft.com/SUPER.html

otherwise you may have to consider acquiring a suitable
program (non-freeware); Blaze Media Pro and Imtoo Ult6 do a good job on flv files (and everything else).

#3 wtsetoh

wtsetoh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 28 October 2010 - 01:02 AM

hv the same problem where my 10 min video was converted to 1 min.
the following fix seems to hv resulted in my 10 min video converted output:
1. set A/V sync to 'Default'.
2. goto settings and set the Default to MAX. i saw my previous setting was '0'.

hope this helps.

sorry. on 2nd thoughts, this seems to be another problem. Admin pls help to delete my post. Thanks!

Edited by wtsetoh, 28 October 2010 - 01:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users