Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Moved computer - Now it shuts down during boot


  • Please log in to reply
1 reply to this topic

#1 MrSnarky

MrSnarky

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 22 July 2010 - 06:37 PM

Hello! New here~ Anyways, I just moved my computer from my apartment over to my friends house. The computer worked fine before I moved it here but now it won't start. If I start it up normal it gets to the XP loading screen and after loading for a bit it bsod me with the error 0x0000000034 (which I had to record to be able to catch, it's faster than lightning).

I've tried to run it on safe mode but it restarts there too. Bios is the only place where it doesn't die. Now I've checked through the computer if any cables were loose or if anything was wrong. Everything seems right though.. I've had this problem two times with my old computer when moving it. It was fixed by pressing on all the cables (one must've been "glitchy")

Here I am with a brick of a computer at my friends house, disappointed by the ruined evening and not sure what to do. Any advice how to fix this? Thank you!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:16 AM

Posted 22 July 2010 - 08:47 PM

Open the case and disconnect/reconnect all cables for PSU and drives.

Are you sure that STOP error wasn't 24, rather than 34?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users