Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't hibernate and Google search redirect


  • This topic is locked This topic is locked
2 replies to this topic

#1 tsobbor

tsobbor

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 22 July 2010 - 04:07 PM

First thanks for providing this service in advance.

I downloaded the guide to posting here. I got to the step to run GMER. It ran for almost 24 hours; is that normal. When it finally finished its scan, I did the SAVE and it has been already running for 10-15 minutes and not come back yet. And while all of this was/is happening, I could not do anything else on my machine. Is that normal? When (and if) it does finally save the GMER output, I will post all the requested files.

I have 2 current problems. First, when I try to hibernate my machine, I get "preparing to hibernate" message, and then my regular screen just reappears (be it the desktop, windows explorer, or whatever). I have checked event manager and see the eventid id 45 from ftdisk with the text about not being able to load the crash dump driver, or something to that effect (as I am not in my computer right now) because it is busy doing the GMER file save.

The second problem is that, after I do a Google search and get some results, when I click on one of the links that got returned, I am randomly redirected to other sites. This does not happen for every link I try on the returned Google page, it only occurs every so often.

I am sure that someone know the names for these 2 behaviors in terms of their malware names, but I could not identify them by a specific name, which is why I did not include such detail in the topic title or description.

If the GMER behavior described is not normal, how should I proceed? If it is, I will eventually post the files from my computer having the problems, once the GMER file save comes back.

P.S.: I even tried control-alt-delete to get a response after clicking SAVE for the GMER file, but that does not respond.

Thanks in advance for the help.

As an update, I rebooted my PC and tried running GMER in Safe Mode. When it comes up, the window for GMER appears to be bigger than my physical screen. So I cannot see all of the Scan/Copy/Save buttons, or the lower window that show each file being scanned. So I really can't tell if it is actually running or not. I wound up rebooting my PC back to normal shortly thereafter.

So it looks like I really can't GMER to run properly. Please let me know how to proceed.

I finally got GMER to work, but I was having problems posting the requested files here when on my home computer. I am doing this update from work but do not have the files with me. I will bring them from home tomorrow and post them, since updates seem to be working okay here from work.

Merged 3 posts. ~ OB

Edited by Orange Blossom, 27 July 2010 - 11:31 PM.


BC AdBot (Login to Remove)

 


#2 tsobbor

tsobbor
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 29 July 2010 - 01:57 PM

I have since taken my PC to a local store to have it disinfected. I am no longer having either the hibernate or Google link redirection issues, so this topic can be closed. I could not find a way to close it myself.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:13 PM

Posted 29 July 2010 - 04:11 PM

As this issue appears to be resolved I am closing the topic. Please send me (or any other Moderator) a Personal Message (PM) if you would like the topic re-opened.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users