Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system not responding


  • Please log in to reply
5 replies to this topic

#1 delfla

delfla

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 22 July 2010 - 02:35 PM

Hello, my OS is Vista Home Premium Service. Version 6.0.6002 Service Pack 2 Build 6002. 64 bit system. Basically the system will not respond in normal mode. It appears anything to do with my network won't work. Cannot log onto the internet in normal mode, although I can in safe mode. Control panel will come up in normal mode, but if I try to open anything in control panel it wants to freeze up. The problem started about a week and half ago....July 11 to be exact. I have been using Windows OneCare for security, but it has stopped working and I can't get it to start back. Contacted thier support and did what they said, but still nothing. I ran MalwareBytes and it came up with Trojan:Win32/Ofilca.M was on my pc. It said it removed some if it, but I would need to get something else to remove the rest of it. Came here for some help from the malware response team. I created the logs...was asked to do a system restore, which did not work. I was asked to run a couple of different programs...ESET was one....RkUnhooker was another. RkUnhooker would not run...got Error loading driver, NTSTATUS code:0xC000035F. The guy helping my said he couldn't figure what was wrong....seemed to be with the system, and directed my here. Can anyone help?

Edited by hamluis, 22 July 2010 - 08:23 PM.
Moved from Vista to Am I Infected forum ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,104 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:31 AM

Posted 24 July 2010 - 01:33 AM

Hello,

I'm moving your topic back to the Vista forum as Gringo told you to post there being unable to find anything malware related.

http://www.bleepingcomputer.com/forums/t/331107/trojanwin32ofilcam/

Unfortunately, I am unable to assist you myself as I am unfamiliar with the VISTA OS. It may be in your best interest to reformat and reinstall.

Orange Blossom :huh:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:31 AM

Posted 24 July 2010 - 03:52 AM

What is the make and model number of your computer?

Try running chkdsk:

How to Run Chkdsk Utility on Vista
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 delfla

delfla
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 24 July 2010 - 03:17 PM

Thanks guys.....I ended up managing to get OneCare off of my computer....ran SpyBot and AdAware. Removed some software, deleted my Facebook account and any associated aps and now all is good. Hopefully it will stay that way. If I run into anything else I'll be back. I've tried everything out and it seems to be working properly now. Have a good one.

Thanks,
delfla

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,104 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:31 AM

Posted 29 July 2010 - 03:41 PM

Thanks for letting us know.

Hope things remain problem free for you.

Orange Blossom :huh:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#6 delfla

delfla
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 29 July 2010 - 11:58 PM

Thanks. I hope so as well. So far, so good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users