Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Windows shutting down in 60 seconds" virus


  • Please log in to reply
No replies to this topic

#1 Neddie

Neddie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 22 July 2010 - 07:49 AM

Hi everyone,

Last night, the last thing I did before my PC (running Windows XP Professional) started acting funny was visiting this site that provides an avatar-generated software recommended by my friend. The link is http://home.mywebface.com/faceApp/index.pl - upon arriving, I noticed a lot of popups that I simply just closed. It automatically used Internet Explorer as I entered this site from Chrome. It asked me to download a toolbar in order to generate the avatar. Then my IE was starting to get heavy and felt it could hang, so I just ended the operation. And I continued doing my other works on my PC

Today when I turned on my PC, after 5-10 mins of loading into Windows it gave me the warning "Windows shutting down in 60 seconds" and it auto-restarted. I freaked out and ran MalwareBytes, SpyBot and FTS Cleaner and cleaned all the necessary infections with the internet connection off, I pulled out my LAN network cable

Then when I plugged it back in, it said "Limited or no connectivity" - I plugged in the cable into my friend's laptop and there's Internet connection so I must be the one having the problem... I restarted my PC hoping I'd get my internet connection back but with no avail..

What should I do guys?

Edited by Neddie, 22 July 2010 - 11:48 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users