Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links Misdirect


  • Please log in to reply
1 reply to this topic

#1 Denieru

Denieru

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 22 July 2010 - 02:39 AM

Hi, I first encountered this problem with Internet Explorer. Whenever I did a Google search and clicked on a link, it would take me to a random news site or a market site. I would have to close the window and click the link again, and then it would take me where I needed to go. Since this computer didn't have much to lose, I tried system restore back a few weeks (because it didn't use to do this) and it still had this problem. Also, I tried reformatting, and it still did the same thing. I ran virus scans with AVG and it couldn't find anything, and I just tried switching to Firefox and still the same problem. Actually, now I sometimes have to go through two misdirects before it lets me to the actual site. This happens every single time without fail. I'm getting tired of it so I thought I'd try asking about it. I am going to do a search on "Wikipedia", try to open the site, and post the links it sends me to, if it helps.

By the way, as it loads the address bar reads "results5". That may be normal though.

First try: http://yellowpages.lycos.com/search?what=Finance&local=1&src=YBLYC8&utm_source=yblyc8&utm_medium=roc&utm_term=finance&utm_campaign=lyc8]

Second try: (Wikipedia is working now so I'm switching to a different link) This opens another Google search window.

Third try:http://bestclick.biz/?xurl=http://mfeed.in/8Ak4hCvd8L6qAOs75407ad965a5fd34fe4117e112487ced926h&xref=http://bestclick.biz/default.pk?tsearch=wikipedia&search_button.x=0&search_button.y=0

Hope you can help, thank you in advance.

Edited by Blade Zephon, 22 July 2010 - 10:00 AM.
Move from All Other Applications to AII. ~BZ


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 PM

Posted 26 July 2010 - 06:32 PM

If you have a router check its DNS setting to make sure they haven't been modified (or just reset the router).
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users